Bienvenue aux nouveaux arrivants sur FantasPic !

- Pensez à lire les règles durant votre visite, il n'y en a pas beaucoup, mais encore faut-il les respecter .
- N’hésitez pas à faire des remarques et/ou suggestions sur le Forum, dans le but de l'améliorer et de rendre vos prochaines visites plus agréables.
- Vous pouvez regarder votre "panneau de l'utilisateur" afin de configurer vos préférences.
- Un passage par "l'utilisation du forum" est recommandé pour connaître les fonctionnalités du forum.

--- L’équipe FantasPic ---
On parle des Pics, sans rapport avec le langage ou la programmation

Modérateur : Jérémy

soucis avec PicKit 3
cyril13110
Passioné
Passioné
Messages : 475
Âge : 36
Enregistré en : avril 2016
Localisation : 13

#31 Message par cyril13110 » jeu. 1 mars 2018 07:33 lien vers la Data-Sheet : Cliquez ici

bonjour a tous,
si cest un problème d'alim usb tu peux aussi dire a windows de ne jamais mettre les ports usb en veille....cest juste une case a cocher...heu plutot a décocher. .....

soucis avec PicKit 3
F6FCO
Avatar de l’utilisateur
Passioné
Passioné
Messages : 480
Âge : 64
Enregistré en : décembre 2017
Localisation : Furtif je suis.
Contact :

#32 Message par F6FCO » jeu. 1 mars 2018 10:00 lien vers la Data-Sheet : Cliquez ici

Merci pour l'info, je vais voir çà :wink:
Une porte nand prend 2 bits en entrée... cochonne va !!!

soucis avec PicKit 3
cyril13110
Passioné
Passioné
Messages : 475
Âge : 36
Enregistré en : avril 2016
Localisation : 13

#33 Message par cyril13110 » jeu. 1 mars 2018 10:50 lien vers la Data-Sheet : Cliquez ici

F6FCO a écrit :Merci pour l'info, je vais voir çà :wink:


dans la gestion des périphériques tu ouvre ligne apres ligne des usb et tu recherche autoriser windows a mettre ce périphérique en veille....ou un truc comme ca....cest radical....
en automatisme on le fait systématiquement pour éviter que les cordons de communication se coupe pour les meme raisons.....la toi tu est a la maison mais quand tu est sur site petro cest chient

soucis avec PicKit 3
F6FCO
Avatar de l’utilisateur
Passioné
Passioné
Messages : 480
Âge : 64
Enregistré en : décembre 2017
Localisation : Furtif je suis.
Contact :

#34 Message par F6FCO » jeu. 1 mars 2018 15:04 lien vers la Data-Sheet : Cliquez ici

C'est bon je l'ai fais, c'est sur que c'est bien plus confortable de travailler avec un usb permanent.
Une porte nand prend 2 bits en entrée... cochonne va !!!

soucis avec PicKit 3
venom
Avatar de l’utilisateur
Passioné
Passioné
Messages : 372
Âge : 32
Enregistré en : avril 2016
Localisation : . <------ ici
Contact :

#35 Message par venom » jeu. 29 mars 2018 22:48 lien vers la Data-Sheet : Cliquez ici

Bonjour a tous,

J'espere ne pas faire une boulette en postant un message dans ce sujet. Sinon veuillez m'en excusé. :oops:

Voilà je viens d'acquérir mon pickit 3 8-) Car mon pickit 2 n'est plus detecté par windows :?

Bref. Pour le tester j'ai installer PICkit 3 v3 Et brancher le pickit (bien détecter sous windows 10 x64).
J'ai donc cette fenêtre :
Sans titre.png

Le pickit n'est relier a aucun pic. Mais je voulais savoir si c’était normal la phrase dans le rectangle jaune ? Ou y a t'il une manip a exécuter ?
D'avance merci.






@++
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
En fait tout est une question de BIT ? :-D

soucis avec PicKit 3
F6FCO
Avatar de l’utilisateur
Passioné
Passioné
Messages : 480
Âge : 64
Enregistré en : décembre 2017
Localisation : Furtif je suis.
Contact :

#36 Message par F6FCO » jeu. 29 mars 2018 23:55 lien vers la Data-Sheet : Cliquez ici

Bonsoir,
Il faut que tu charges le firmware du pickit3 qui se trouve dans le dossier d'installation, démo ici: https://www.youtube.com/watch?v=NYtCNQvK3xg
Mais si tu utilises déjà MPlab c'est dommage de te priver de la fonction debug in circuit.
Une porte nand prend 2 bits en entrée... cochonne va !!!

soucis avec PicKit 3
venom
Avatar de l’utilisateur
Passioné
Passioné
Messages : 372
Âge : 32
Enregistré en : avril 2016
Localisation : . <------ ici
Contact :

#37 Message par venom » ven. 30 mars 2018 00:15 lien vers la Data-Sheet : Cliquez ici

Cool merci pour la vidéo. 8-)
Non, je n'utilise pas mplab c'est pour ça que j'ai eu peur quand j'ai vu mplab dans le soft :sifflotte: :-D






@++
En fait tout est une question de BIT ? :-D


Retourner vers « Généralités sur les PICs »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité