Bienvenue aux nouveaux arrivants sur FantasPic !

- Pensez à lire les règles durant votre visite, il n'y en a pas beaucoup, mais encore faut-il les respecter .
- N’hésitez pas à faire des remarques et/ou suggestions sur le Forum, dans le but de l'améliorer et de rendre vos prochaines visites plus agréables.
- Vous pouvez regarder votre "panneau de l'utilisateur" afin de configurer vos préférences.
- Un passage par "l'utilisation du forum" est recommandé pour connaître les fonctionnalités du forum.

--- L’équipe FantasPic ---
Idée, bugs, propositions .......
Le forum Fantas-Pic
Jérémy
Administrateur du site
Administrateur du site
Messages : 2048
Âge : 39
Enregistré en : juillet 2015
Localisation : Dans le sud
Contact :

#11 Message par Jérémy » lun. 21 sept. 2015 09:43

Bonjour à tous ,

Nouvelle fonctionnalités disponibles !

Toujours pour améliorer votre expérience sur le forum Fantas-Pic .

Vous pouvez désormais régler vous même, le nombre de sujets et topics que vous voulez par page.

Pour ce faire je vous invite à vous rendre dans votre panneau de l'utilisateur allez à l'onglet préférences du forum, puis catégorie Modifier les options d'affichages

par défaut la valeur est de 25 sujets par pages et de 10 messages par sujets.

J'ai également rajouter un bouton Rem pour remarque permettant d’écrire un texte en code mais sur une seule ligne et dans le texte ; Pratique pour mettre en évidence certaines choses.

Bon surf et à très vite autour d'un code
C'est en faisant des erreurs, que l'on apprend le mieux !!!

Le forum Fantas-Pic
AchileT
Membre
Membre
Messages : 17
Enregistré en : septembre 2015

#12 Message par AchileT » dim. 27 sept. 2015 10:42

Re-moi,

Petit soucis lors de la réception du mail d'activation l'image du Forum n'est pas entière !

Sinon très joli site en espérant qu'il fonctionne , la concurrence est rude !

Le forum Fantas-Pic
Jérémy
Administrateur du site
Administrateur du site
Messages : 2048
Âge : 39
Enregistré en : juillet 2015
Localisation : Dans le sud
Contact :

#13 Message par Jérémy » dim. 27 sept. 2015 14:33

Bonjour AchileT,

Bienvenue sur le Forum, et merci de ta remarque. Je viens de corriger le problème pour les suivants . le Logo devrait apparaitre en entier dorénavant. C'est sympa d'avoir pensé à me le dire !.

Bonne visite
C'est en faisant des erreurs, que l'on apprend le mieux !!!

Le forum Fantas-Pic
mazertoc
Passioné
Passioné
Messages : 201
Enregistré en : juillet 2015
Localisation : Auvernha

#14 Message par mazertoc » sam. 10 oct. 2015 13:52

SUGGESTION -> dit comme je pense, sans diplomatie !

Beaucoup de questions dans le forum "langage C" ne concernent pas le langage.
Je pense qu'une rubrique du genre "PIC EN GENERAL" améliorerait l'accès aux informations.

Le bandeau de tête "Forum ouvert depuis . . . " fait un peu agaçant, raccoleur, sans intérêt, . . .
Dans certains cas, le mot "secondes" passe de 1ere ligne à 2e ligne et vice-versa 2 fois par minutes, ce qui fait bouger la page.

Quand on ouvre la page, le bandeau rose "saute à la figure" !

Bonne journée.

Le forum Fantas-Pic
Jérémy
Administrateur du site
Administrateur du site
Messages : 2048
Âge : 39
Enregistré en : juillet 2015
Localisation : Dans le sud
Contact :

#15 Message par Jérémy » sam. 10 oct. 2015 19:03

SUGGESTION -> dit comme je pense, sans diplomatie !

Il faut . y'as aucun probléme !

Quand on ouvre la page, le bandeau rose "saute à la figure" !

Tu peux le fermer en cliquant sur la crois en haut a droite quand tu passe ta souris dessus ! Si tu n'efface pas les cookies il ne se re-ouvirras pas. Si tu désire effacer tes cookies, tu peux toujours faire une exceptions sur le Forum pour qu'il les garde et se souvienne de tes choix ! mais de nos jours les cookies sont quand même bein pratique ! suffit de nettoyer de temps en temps.

Le bandeau de tête "Forum ouvert depuis . . . " fait un peu agaçant, raccoleur, sans intérêt, . . .

Agacant ? bon si tu le dis moi je trouve pas . racoleur non plus et sans intérêt pas d'accord , son but est de montrer que le Forum est récent, d'ou le peu de membres . Sans ce bandeau on aurait l'impression que ce forum peut être déserté !. Je compte le laisser quelques temps, mais pas a vie ne t’inquiète, une Fois que la mayonnaise aura pris genre une centaine de membres !.
Dans certains cas, le mot "secondes" passe de 1ere ligne à 2e ligne et vice-versa 2 fois par minutes, ce qui fait bouger la page.

??? ca oui je veux bien te croire, mais je n'ai pas ce bogue ? quel est ton navigateur ? et ta résolution d’écran ? que j'essaye de reproduire le phénomène pour le résoudre .

Beaucoup de questions dans le forum "langage C" ne concernent pas le langage.
Je pense qu'une rubrique du genre "PIC EN GENERAL" améliorerait l'accès aux informations.

Quel genre de question je ne vois pas trop en Fait ? celle sur l'oscillateur par exemple ?
Je vais y réfléchir , ca parait une bonne idée, mais je veux éviter toute dérive du Forum ! je peser le pour et le contre
C'est en faisant des erreurs, que l'on apprend le mieux !!!

Le forum Fantas-Pic
mazertoc
Passioné
Passioné
Messages : 201
Enregistré en : juillet 2015
Localisation : Auvernha

#16 Message par mazertoc » sam. 10 oct. 2015 20:02

Jérémy a écrit :
Dans certains cas, le mot "secondes" passe de 1ere ligne à 2e ligne et vice-versa 2 fois par minutes, ce qui fait bouger la page.

??? ca oui je veux bien te croire, mais je n'ai pas ce bogue ? quel est ton navigateur ? et ta résolution d’écran ? que j'essaye de reproduire le phénomène pour le résoudre .
Beaucoup de questions dans le forum "langage C" ne concernent pas le langage.
Je pense qu'une rubrique du genre "PIC EN GENERAL" améliorerait l'accès aux informations.

Quel genre de question je ne vois pas trop en Fait ? celle sur l'oscillateur par exemple ?
Je vais y réfléchir , ca parait une bonne idée, mais je veux éviter toute dérive du Forum ! je peser le pour et le contre



C'est quand il manque quelques millimètres de large à ma page.
Le nombre des secondes passe de 9à10 -> pas assez de place pour le mot "seconde" qui passe en 2e ligne
Le nombre des secondes passe de 59à0 -> suffisamment de place pour le mot "seconde" qui repasse en 1ere ligne


Par exemple, oui.
Je suis pas retourné voir, mais il y en a d'autres.

Le forum Fantas-Pic
Jérémy
Administrateur du site
Administrateur du site
Messages : 2048
Âge : 39
Enregistré en : juillet 2015
Localisation : Dans le sud
Contact :

#17 Message par Jérémy » sam. 10 oct. 2015 20:11

C'est quand il manque quelques millimètres de large à ma page.
Le nombre des secondes passe de 9à10 -> plus de place pour le mot "seconde" qui passe en 2e ligne

Oui , je te crois ! . Mais l'affichage est une balise flottante ceci ne devrais pas arriver. Au pire le texte devrait être tronqué mais pas passer sur 2 lignes !. Avec Firefox et Internet explorer je n'arrive pas a le faire passer sur 2 lignes !!! :twisted:
navigateur ? et réso please ? je conçois que ça doit être super désagréable ! Dis moi pas que tu est sur MAC je ne pourrais pas tester :oops:
Par exemple, oui.
Je suis pas retourné voir, mais il y en a d'autres.

Tu parle des posts qui ne parle pas de langage la ? Je viens de checker un peu , et je crois qu'il y a créneau effectivement, pour les généralités sur les PICs communs à tous les langages.

Merci de ces commentaires , c'est ça qui fait avancer les choses ! ( ou pas exit )
C'est en faisant des erreurs, que l'on apprend le mieux !!!

Le forum Fantas-Pic
Jérémy
Administrateur du site
Administrateur du site
Messages : 2048
Âge : 39
Enregistré en : juillet 2015
Localisation : Dans le sud
Contact :

#18 Message par Jérémy » sam. 10 oct. 2015 20:20

Je viens de checker je ne comprends pas comment ce bug peut arriver ? celui de l'affichage sur deux lignes du compteur de temps ?

tu pourrais exxayer de me faire un screen ? Pour moi c'est impossible que le texte passe sur deux lignes
C'est en faisant des erreurs, que l'on apprend le mieux !!!

Le forum Fantas-Pic
Gérard
Avatar de l’utilisateur
Confirmé
Confirmé
Messages : 756
Âge : 59
Enregistré en : septembre 2015
Localisation : Alsace

#19 Message par Gérard » sam. 10 oct. 2015 21:35

Jérémy, j'ai un MAC, il n'y a pas de problème d'affichage de l'heure.
Le 11 / 07 / 2017, j'ai commandé une Ford Mustang.
Le 31 / 08 / 2017, j'ai eu la Mustang, un régal.

Le forum Fantas-Pic
mazertoc
Passioné
Passioné
Messages : 201
Enregistré en : juillet 2015
Localisation : Auvernha

#20 Message par mazertoc » dim. 11 oct. 2015 11:19

Je vais passer pour un affabulateur !
Hier soir ça gigotte.
J'allume ce matin, rien ne bouge, même en modifiant la taille d'écran dans tous les sens.

Debian wheezy et Iceweasel 38.2.1
Je n'ai rien fait d'autre que de faire un passage par mon XP pro SP4 avant d'éteindre hier soir.
Les mises à jour pour wheezy sont manuelles, pour Iceweasel je sais plus mais il est "connu" pour beuguer.

C'est un complot pour me ridiculiser !


Retourner vers « Le forum Fantas-PIC »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités